Lucene search

K
cvelistWPScanCVELIST:CVE-2023-4783
HistoryOct 16, 2023 - 7:39 p.m.

CVE-2023-4783 Magee Shortcodes <= 2.1.1 - Contributor+ Stored XSS via shortcode

2023-10-1619:39:04
WPScan
www.cve.org
2
magee shortcodes
wordpress
2.1.1
stored xss
contributor role

0.0004 Low

EPSS

Percentile

14.0%

The Magee Shortcodes WordPress plugin through 2.1.1 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks.

CNA Affected

[
  {
    "vendor": "Unknown",
    "product": "Magee Shortcodes",
    "versions": [
      {
        "status": "affected",
        "versionType": "custom",
        "version": "0",
        "lessThanOrEqual": "2.1.1"
      }
    ],
    "defaultStatus": "affected",
    "collectionURL": "https://wordpress.org/plugins"
  }
]

0.0004 Low

EPSS

Percentile

14.0%

Related for CVELIST:CVE-2023-4783