Lucene search

K
cvelistTwcertCVELIST:CVE-2023-41353
HistoryNov 03, 2023 - 5:48 a.m.

CVE-2023-41353 Chunghwa Telecom NOKIA G-040W-Q - Weak Password Requirements

2023-11-0305:48:22
CWE-521
twcert
www.cve.org
chunghwa telecom
nokia
g-040w-q
weak password
vulnerability
admin access
remote attacker

8.8 High

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

8.9 High

AI Score

Confidence

High

0.001 Low

EPSS

Percentile

41.4%

Chunghwa Telecom NOKIA G-040W-Q has a vulnerability of weak password requirements. A remote attacker with regular user privilege can easily infer the administrator password from system information after logging system, resulting in admin access and performing arbitrary system operations or disrupt service.

CNA Affected

[
  {
    "defaultStatus": "unaffected",
    "product": "NOKIA G-040W-Q",
    "vendor": "Chunghwa Telecom",
    "versions": [
      {
        "status": "affected",
        "version": "G040WQR201207"
      }
    ]
  }
]

8.8 High

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

8.9 High

AI Score

Confidence

High

0.001 Low

EPSS

Percentile

41.4%

Related for CVELIST:CVE-2023-41353