Lucene search

K
cvelistPatchstackCVELIST:CVE-2023-35041
HistoryNov 13, 2023 - 2:12 a.m.

CVE-2023-35041 WordPress Webpushr Plugin <= 4.34.0 is vulnerable to Cross Site Request Forgery (CSRF)

2023-11-1302:12:18
CWE-352
Patchstack
www.cve.org
2
cve-2023-35041
wordpress
webpushr
cross site request forgery
local file inclusion
vulnerability

CVSS3

8.8

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

AI Score

9

Confidence

High

EPSS

0.001

Percentile

23.8%

Cross-Site Request Forgery (CSRF) vulnerability leading to Local File Inclusion (LF) in Webpushr Web Push Notifications Web Push Notifications – Webpushr plugin <= 4.34.0 versions.

CNA Affected

[
  {
    "collectionURL": "https://wordpress.org/plugins",
    "defaultStatus": "unaffected",
    "packageName": "webpushr-web-push-notifications",
    "product": "Web Push Notifications – Webpushr",
    "vendor": "Webpushr Web Push Notifications",
    "versions": [
      {
        "changes": [
          {
            "at": "4.35.0",
            "status": "unaffected"
          }
        ],
        "lessThanOrEqual": "4.34.0",
        "status": "affected",
        "version": "n/a",
        "versionType": "custom"
      }
    ]
  }
]

CVSS3

8.8

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

AI Score

9

Confidence

High

EPSS

0.001

Percentile

23.8%

Related for CVELIST:CVE-2023-35041