Lucene search

K
cvelistPatchstackCVELIST:CVE-2023-34020
HistoryMar 27, 2024 - 1:24 p.m.

CVE-2023-34020 WordPress Uncanny Toolkit for LearnDash plugin <= 3.6.4.3 - Open Redirection vulnerability

2024-03-2713:24:44
CWE-601
Patchstack
www.cve.org
1
wordpress
learndash
open redirect
uncanny toolkit

4.7 Medium

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

NONE

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:N/A:N

5.1 Medium

AI Score

Confidence

High

0.001 Low

EPSS

Percentile

32.6%

URL Redirection to Untrusted Site (β€˜Open Redirect’) vulnerability in Uncanny Owl Uncanny Toolkit for LearnDash.This issue affects Uncanny Toolkit for LearnDash: from n/a through 3.6.4.3.

CNA Affected

[
  {
    "collectionURL": "https://wordpress.org/plugins",
    "defaultStatus": "unaffected",
    "packageName": "uncanny-learndash-toolkit",
    "product": "Uncanny Toolkit for LearnDash",
    "vendor": "Uncanny Owl",
    "versions": [
      {
        "changes": [
          {
            "at": "3.6.4.4",
            "status": "unaffected"
          }
        ],
        "lessThanOrEqual": "3.6.4.3",
        "status": "affected",
        "version": "n/a",
        "versionType": "custom"
      }
    ]
  }
]

4.7 Medium

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

NONE

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:N/A:N

5.1 Medium

AI Score

Confidence

High

0.001 Low

EPSS

Percentile

32.6%

Related for CVELIST:CVE-2023-34020