Lucene search

K
cvelistIntelCVELIST:CVE-2023-30767
HistoryFeb 14, 2024 - 1:37 p.m.

CVE-2023-30767

2024-02-1413:37:50
CWE-92
intel
www.cve.org
buffer restrictions
tensorflow
privilege escalation
local access

5.5 Medium

CVSS3

Attack Vector

LOCAL

Attack Complexity

HIGH

Privileges Required

LOW

User Interaction

REQUIRED

Scope

UNCHANGED

Confidentiality Impact

LOW

Integrity Impact

HIGH

Availability Impact

LOW

CVSS:3.1/AV:L/AC:H/PR:L/UI:R/S:U/C:L/I:H/A:L

0.0004 Low

EPSS

Percentile

9.0%

Improper buffer restrictions in Intel® Optimization for TensorFlow before version 2.13.0 may allow an authenticated user to potentially enable escalation of privilege via local access.

CNA Affected

[
  {
    "vendor": "n/a",
    "product": "TensorFlow",
    "versions": [
      {
        "version": "before version 2.13.0",
        "status": "affected"
      }
    ],
    "defaultStatus": "unaffected"
  }
]

5.5 Medium

CVSS3

Attack Vector

LOCAL

Attack Complexity

HIGH

Privileges Required

LOW

User Interaction

REQUIRED

Scope

UNCHANGED

Confidentiality Impact

LOW

Integrity Impact

HIGH

Availability Impact

LOW

CVSS:3.1/AV:L/AC:H/PR:L/UI:R/S:U/C:L/I:H/A:L

0.0004 Low

EPSS

Percentile

9.0%

Related for CVELIST:CVE-2023-30767