Lucene search

K
cvelistPatchstackCVELIST:CVE-2023-27429
HistoryJun 21, 2023 - 1:19 p.m.

CVE-2023-27429 WordPress Jetpack CRM Plugin <= 5.4.4 is vulnerable to Cross Site Scripting (XSS)

2023-06-2113:19:21
CWE-79
Patchstack
www.cve.org
1
wordpress
jetpack crm
cross site scripting

5.9 Medium

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

HIGH

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

LOW

CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L

0.0005 Low

EPSS

Percentile

18.3%

Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Automattic - Jetpack CRM team Jetpack CRM plugin <=Β 5.4.4 versions.

CNA Affected

[
  {
    "collectionURL": "https://wordpress.org/plugins",
    "defaultStatus": "unaffected",
    "packageName": "zero-bs-crm",
    "product": "Jetpack CRM",
    "vendor": "Automattic - Jetpack CRM team",
    "versions": [
      {
        "changes": [
          {
            "at": "5.5.0",
            "status": "unaffected"
          }
        ],
        "lessThanOrEqual": "5.4.4",
        "status": "affected",
        "version": "n/a",
        "versionType": "custom"
      }
    ]
  }
]

5.9 Medium

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

HIGH

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

LOW

CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L

0.0005 Low

EPSS

Percentile

18.3%

Related for CVELIST:CVE-2023-27429