Lucene search

K
cvelistGitHub_MCVELIST:CVE-2023-25810
HistoryFeb 21, 2023 - 8:45 p.m.

CVE-2023-25810 Persistent Cross site scripting (XSS) through description in status page in Uptime Kuma

2023-02-2120:45:38
CWE-79
GitHub_M
www.cve.org

6.3 Medium

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

REQUIRED

Scope

UNCHANGED

Confidentiality Impact

LOW

Integrity Impact

HIGH

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:L/I:H/A:N

0.001 Low

EPSS

Percentile

21.0%

Uptime Kuma is a self-hosted monitoring tool. In versions prior to 1.20.0 the Uptime Kuma status page allows a persistent XSS attack. Users are advised to upgrade. There are no known workarounds for this vulnerability.

CNA Affected

[
  {
    "vendor": "louislam",
    "product": "uptime-kuma",
    "versions": [
      {
        "version": "< 1.20.0",
        "status": "affected"
      }
    ]
  }
]

6.3 Medium

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

REQUIRED

Scope

UNCHANGED

Confidentiality Impact

LOW

Integrity Impact

HIGH

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:L/I:H/A:N

0.001 Low

EPSS

Percentile

21.0%

Related for CVELIST:CVE-2023-25810