Lucene search

K
cvelistPatchstackCVELIST:CVE-2023-24394
HistoryAug 25, 2023 - 10:23 a.m.

CVE-2023-24394 WordPress iframe popup Plugin <= 3.3 is vulnerable to Cross Site Scripting (XSS)

2023-08-2510:23:55
CWE-79
Patchstack
www.cve.org
cve-2023-24394
cross site scripting
authenticated
stored
gopi ramasamy
wordpress

CVSS3

5.9

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

HIGH

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

LOW

CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L

EPSS

0

Percentile

14.0%

Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Gopi Ramasamy iframe popup plugin <= 3.3 versions.

CNA Affected

[
  {
    "collectionURL": "https://wordpress.org/plugins",
    "defaultStatus": "unaffected",
    "packageName": "iframe-popup",
    "product": "iframe popup",
    "vendor": "Gopi Ramasamy",
    "versions": [
      {
        "lessThanOrEqual": "3.3",
        "status": "affected",
        "version": "n/a",
        "versionType": "custom"
      }
    ]
  }
]

CVSS3

5.9

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

HIGH

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

LOW

CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L

EPSS

0

Percentile

14.0%

Related for CVELIST:CVE-2023-24394