Lucene search

K
cvelistChromeCVELIST:CVE-2023-1530
HistoryMar 21, 2023 - 8:50 p.m.

CVE-2023-1530

2023-03-2120:50:56
Chrome
www.cve.org
2
pdf
google chrome
heap corruption
remote attacker
html page
severity high
vulnerability

9.5 High

AI Score

Confidence

High

0.007 Low

EPSS

Percentile

79.9%

Use after free in PDF in Google Chrome prior to 111.0.5563.110 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)

CNA Affected

[
  {
    "vendor": "Google",
    "product": "Chrome",
    "versions": [
      {
        "version": "111.0.5563.110",
        "status": "affected",
        "lessThan": "111.0.5563.110",
        "versionType": "custom"
      }
    ]
  }
]