Lucene search

K
cvelistWPScanCVELIST:CVE-2023-0061
HistoryFeb 13, 2023 - 2:32 p.m.

CVE-2023-0061 Judge.me Product Reviews for WooCommerce < 1.3.21 - Contributor+ Stored XSS

2023-02-1314:32:15
WPScan
www.cve.org
2
cve-2023-0061
stored xss
woocommerce

EPSS

0.001

Percentile

23.3%

The Judge.me Product Reviews for WooCommerce WordPress plugin before 1.3.21 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks.

CNA Affected

[
  {
    "vendor": "Unknown",
    "product": "Judge.me Product Reviews for WooCommerce",
    "versions": [
      {
        "status": "affected",
        "versionType": "custom",
        "version": "0",
        "lessThan": "1.3.21"
      }
    ],
    "defaultStatus": "unaffected",
    "collectionURL": "https://wordpress.org/plugins"
  }
]

EPSS

0.001

Percentile

23.3%

Related for CVELIST:CVE-2023-0061