Lucene search

K
cvelistPatchstackCVELIST:CVE-2022-45068
HistoryMar 01, 2023 - 1:35 p.m.

CVE-2022-45068 WordPress Mercado Pago payments for WooCommerce Plugin <= 6.3.1 is vulnerable to Cross Site Request Forgery (CSRF)

2023-03-0113:35:29
CWE-352
Patchstack
www.cve.org
wordpress
mercado pago
woocommerce
cve-2022-45068
cross site request forgery

5.4 Medium

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

UNCHANGED

Confidentiality Impact

NONE

Integrity Impact

LOW

Availability Impact

LOW

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:L

9.1 High

AI Score

Confidence

High

0.001 Low

EPSS

Percentile

36.6%

Cross-Site Request Forgery (CSRF) vulnerability in Mercado Pago Mercado Pago payments for WooCommerce plugin <=Β 6.3.1.

CNA Affected

[
  {
    "collectionURL": "https://wordpress.org/plugins",
    "defaultStatus": "unaffected",
    "packageName": "woocommerce-mercadopago",
    "product": "Mercado Pago payments for WooCommerce",
    "vendor": "Mercado Pago",
    "versions": [
      {
        "changes": [
          {
            "at": "6.4.0",
            "status": "unaffected"
          }
        ],
        "lessThanOrEqual": "6.3.1",
        "status": "affected",
        "version": "n/a",
        "versionType": "custom"
      }
    ]
  }
]

5.4 Medium

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

UNCHANGED

Confidentiality Impact

NONE

Integrity Impact

LOW

Availability Impact

LOW

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:L

9.1 High

AI Score

Confidence

High

0.001 Low

EPSS

Percentile

36.6%

Related for CVELIST:CVE-2022-45068