Lucene search

K
cvelist@huntrdevCVELIST:CVE-2022-4293
HistoryDec 05, 2022 - 12:00 a.m.

CVE-2022-4293 Floating Point Comparison with Incorrect Operator in vim/vim

2022-12-0500:00:00
CWE-1077
@huntrdev
www.cve.org
2
cve-2022-4293
floating point comparison
vim/vim
github repository

6.8 Medium

CVSS3

Attack Vector

LOCAL

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

LOW

Integrity Impact

NONE

Availability Impact

HIGH

CVSS:3.0/AV:L/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:H

7.6 High

AI Score

Confidence

High

0.001 Low

EPSS

Percentile

44.6%

Floating Point Comparison with Incorrect Operator in GitHub repository vim/vim prior to 9.0.0804.

CNA Affected

[
  {
    "vendor": "vim",
    "product": "vim/vim",
    "versions": [
      {
        "version": "unspecified",
        "lessThan": "9.0.0804",
        "status": "affected",
        "versionType": "custom"
      }
    ]
  }
]

6.8 Medium

CVSS3

Attack Vector

LOCAL

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

LOW

Integrity Impact

NONE

Availability Impact

HIGH

CVSS:3.0/AV:L/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:H

7.6 High

AI Score

Confidence

High

0.001 Low

EPSS

Percentile

44.6%