Lucene search

K
cvelistVmwareCVELIST:CVE-2022-31676
HistoryAug 23, 2022 - 12:00 a.m.

CVE-2022-31676

2022-08-2300:00:00
vmware
www.cve.org
2
vmware tools
privilege escalation
guest os
root user
virtual machine

AI Score

8.2

Confidence

High

EPSS

0

Percentile

5.1%

VMware Tools (12.0.0, 11.x.y and 10.x.y) contains a local privilege escalation vulnerability. A malicious actor with local non-administrative access to the Guest OS can escalate privileges as a root user in the virtual machine.

CNA Affected

[
  {
    "vendor": "n/a",
    "product": "VMware Tools",
    "versions": [
      {
        "version": "VMware Tools (12.0.0, 11.x.y and 10.x.y)",
        "status": "affected"
      }
    ]
  }
]