Lucene search

K
cvelistWPScanCVELIST:CVE-2022-1953
HistoryJun 27, 2022 - 8:58 a.m.

CVE-2022-1953 Product Configurator for WooCommerce < 1.2.32 - Unauthenticated Arbitrary File Deletion

2022-06-2708:58:44
CWE-22
WPScan
www.cve.org

9.4 High

AI Score

Confidence

High

0.001 Low

EPSS

Percentile

47.4%

The Product Configurator for WooCommerce WordPress plugin before 1.2.32 suffers from an arbitrary file deletion vulnerability via an AJAX action, accessible to unauthenticated users, which accepts user input that is being used in a path and passed to unlink() without validation first

CNA Affected

[
  {
    "product": "Product Configurator for WooCommerce",
    "vendor": "Unknown",
    "versions": [
      {
        "lessThan": "1.2.32",
        "status": "affected",
        "version": "1.2.32",
        "versionType": "custom"
      }
    ]
  }
]

9.4 High

AI Score

Confidence

High

0.001 Low

EPSS

Percentile

47.4%

Related for CVELIST:CVE-2022-1953