Lucene search

K
cvelist@huntrdevCVELIST:CVE-2021-3817
HistoryDec 09, 2021 - 10:50 a.m.

CVE-2021-3817 SQL Injection in wbce/wbce_cms

2021-12-0910:50:10
CWE-89
@huntrdev
www.cve.org
2

CVSS3

9.8

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

AI Score

10

Confidence

High

EPSS

0.075

Percentile

94.2%

wbce_cms is vulnerable to Improper Neutralization of Special Elements used in an SQL Command

CNA Affected

[
  {
    "product": "wbce/wbce_cms",
    "vendor": "wbce",
    "versions": [
      {
        "lessThan": "1.5.2",
        "status": "affected",
        "version": "unspecified",
        "versionType": "custom"
      }
    ]
  }
]

CVSS3

9.8

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

AI Score

10

Confidence

High

EPSS

0.075

Percentile

94.2%