Lucene search

K
cvelistRedhatCVELIST:CVE-2021-32027
HistoryJun 01, 2021 - 12:00 a.m.

CVE-2021-32027

2021-06-0100:00:00
CWE-190
redhat
www.cve.org
3

9 High

AI Score

Confidence

High

0.007 Low

EPSS

Percentile

80.4%

A flaw was found in postgresql in versions before 13.3, before 12.7, before 11.12, before 10.17 and before 9.6.22. While modifying certain SQL array values, missing bounds checks let authenticated database users write arbitrary bytes to a wide area of server memory. The highest threat from this vulnerability is to data confidentiality and integrity as well as system availability.

CNA Affected

[
  {
    "vendor": "n/a",
    "product": "postgresql",
    "versions": [
      {
        "version": "postgresql 13.3, postgresql 12.7, postgresql 11.12, postgresql 10.17, postgresql 9.6.22",
        "status": "affected"
      }
    ]
  }
]