Lucene search

K
cvelistWPScanCVELIST:CVE-2021-24984
HistoryDec 27, 2021 - 10:33 a.m.

CVE-2021-24984 WPFront User Role Editor < 3.2.1.11184 - Reflected Cross-Site Scripting

2021-12-2710:33:24
CWE-79
WPScan
www.cve.org

0.001 Low

EPSS

Percentile

40.2%

The WPFront User Role Editor WordPress plugin before 3.2.1.11184 does not sanitise and escape the changes-saved parameter before outputting it back in the admin dashboard, leading to a Reflected Cross-Site Scripting

CNA Affected

[
  {
    "product": "WPFront User Role Editor",
    "vendor": "Unknown",
    "versions": [
      {
        "lessThan": "3.2.1.11184",
        "status": "affected",
        "version": "3.2.1.11184",
        "versionType": "custom"
      }
    ]
  }
]

0.001 Low

EPSS

Percentile

40.2%

Related for CVELIST:CVE-2021-24984