Lucene search

K
cvelistJenkinsCVELIST:CVE-2020-2246
HistorySep 01, 2020 - 1:50 p.m.

CVE-2020-2246

2020-09-0113:50:33
jenkins
www.cve.org

0.001 Low

EPSS

Percentile

22.0%

Jenkins Valgrind Plugin 0.28 and earlier does not escape content in Valgrind XML reports, resulting in a stored cross-site scripting (XSS) vulnerability exploitable by attackers able to control Valgrind XML report contents.

CNA Affected

[
  {
    "product": "Jenkins Valgrind Plugin",
    "vendor": "Jenkins project",
    "versions": [
      {
        "lessThanOrEqual": "0.28",
        "status": "affected",
        "version": "unspecified",
        "versionType": "custom"
      },
      {
        "lessThan": "unspecified",
        "status": "unknown",
        "version": "next of 0.28",
        "versionType": "custom"
      }
    ]
  }
]

0.001 Low

EPSS

Percentile

22.0%

Related for CVELIST:CVE-2020-2246