Lucene search

K
cvelistAdobeCVELIST:CVE-2019-16464
HistoryDec 19, 2019 - 3:01 p.m.

CVE-2019-16464

2019-12-1915:01:23
adobe
www.cve.org

9.8 High

AI Score

Confidence

High

0.009 Low

EPSS

Percentile

83.0%

Adobe Acrobat and Reader versions , 2019.021.20056 and earlier, 2017.011.30152 and earlier, 2017.011.30155 and earlier version, 2017.011.30152 and earlier, and 2015.006.30505 and earlier have an use after free vulnerability. Successful exploitation could lead to arbitrary code execution .

CNA Affected

[
  {
    "product": "Adobe Acrobat and Reader",
    "vendor": "Adobe",
    "versions": [
      {
        "status": "affected",
        "version": ", 2019.021.20056 and earlier, 2017.011.30152β€―and earlier, 2017.011.30155 and earlier version, 2017.011.30152β€―and earlier, and 2015.006.30505β€―and earlier versions"
      }
    ]
  }
]

9.8 High

AI Score

Confidence

High

0.009 Low

EPSS

Percentile

83.0%