Lucene search

K
cvelistCertccCVELIST:CVE-2018-5391
HistorySep 06, 2018 - 9:00 p.m.

CVE-2018-5391 The Linux kernel, versions 3.9+, IP implementation is vulnerable to denial of service conditions with low rates of specially modified packets

2018-09-0621:00:00
CWE-400
certcc
www.cve.org
4

AI Score

7.7

Confidence

High

EPSS

0.017

Percentile

87.7%

The Linux kernel, versions 3.9+, is vulnerable to a denial of service attack with low rates of specially modified packets targeting IP fragment re-assembly. An attacker may cause a denial of service condition by sending specially crafted IP fragments. Various vulnerabilities in IP fragmentation have been discovered and fixed over the years. The current vulnerability (CVE-2018-5391) became exploitable in the Linux kernel with the increase of the IP fragment reassembly queue size.

CNA Affected

[
  {
    "product": "Kernel",
    "vendor": "Linux",
    "versions": [
      {
        "lessThan": "3.9*",
        "status": "affected",
        "version": "3.9",
        "versionType": "custom"
      }
    ]
  }
]

References