Lucene search

K
cvelistAdobeCVELIST:CVE-2018-12776
HistoryJul 20, 2018 - 7:00 p.m.

CVE-2018-12776

2018-07-2019:00:00
adobe
www.cve.org
1

AI Score

9.3

Confidence

High

EPSS

0.012

Percentile

85.5%

Adobe Acrobat and Reader 2018.011.20040 and earlier, 2017.011.30080 and earlier, and 2015.006.30418 and earlier versions have a Use-after-free vulnerability. Successful exploitation could lead to arbitrary code execution in the context of the current user.

CNA Affected

[
  {
    "product": "Adobe Acrobat and Reader 2018.011.20040 and earlier, 2017.011.30080 and earlier, and 2015.006.30418 and earlier versions",
    "vendor": "n/a",
    "versions": [
      {
        "status": "affected",
        "version": "Adobe Acrobat and Reader 2018.011.20040 and earlier, 2017.011.30080 and earlier, and 2015.006.30418 and earlier versions"
      }
    ]
  }
]

AI Score

9.3

Confidence

High

EPSS

0.012

Percentile

85.5%