Lucene search

K
cvelistMitreCVELIST:CVE-2018-11592
HistoryOct 03, 2022 - 4:21 p.m.

CVE-2018-11592

2022-10-0316:21:50
mitre
www.cve.org

0.001 Low

EPSS

Percentile

26.8%

Espruino before 1.98 allows attackers to cause a denial of service (application crash) with a user crafted input file via an Out-of-bounds Read during syntax parsing in which certain height validation is missing in libs/graphics/jswrap_graphics.c.

0.001 Low

EPSS

Percentile

26.8%

Related for CVELIST:CVE-2018-11592