Lucene search

K
cvelistCiscoCVELIST:CVE-2018-0320
HistoryJun 07, 2018 - 12:00 p.m.

CVE-2018-0320

2018-06-0712:00:00
CWE-89
cisco
www.cve.org
3

AI Score

9.7

Confidence

High

EPSS

0.003

Percentile

71.4%

A vulnerability in the web framework code of Cisco Prime Collaboration Provisioning (PCP) could allow an unauthenticated, remote attacker to execute arbitrary SQL queries. The vulnerability is due to a lack of proper validation on user-supplied input in SQL queries. An attacker could exploit this vulnerability by sending crafted URLs that contain malicious SQL statements to the affected application. This vulnerability affects Cisco Prime Collaboration Provisioning (PCP) Releases 12.1 and prior. Cisco Bug IDs: CSCvd61754.

CNA Affected

[
  {
    "product": "Cisco Prime Collaboration Provisioning unknown",
    "vendor": "n/a",
    "versions": [
      {
        "status": "affected",
        "version": "Cisco Prime Collaboration Provisioning unknown"
      }
    ]
  }
]

AI Score

9.7

Confidence

High

EPSS

0.003

Percentile

71.4%

Related for CVELIST:CVE-2018-0320