Lucene search

K
cvelistIbmCVELIST:CVE-2017-1530
HistorySep 22, 2017 - 12:00 a.m.

CVE-2017-1530

2017-09-2200:00:00
ibm
www.cve.org

0.001 Low

EPSS

Percentile

25.4%

IBM Business Process Manager 7.5, 8.0, and 8.5 is vulnerable to cross-site scripting. This vulnerability allows users to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials disclosure within a trusted session. IBM X-Force ID: 130409.

CNA Affected

[
  {
    "product": "Business Process Manager Advanced",
    "vendor": "IBM",
    "versions": [
      {
        "status": "affected",
        "version": "7.5"
      },
      {
        "status": "affected",
        "version": "7.5.0.1"
      },
      {
        "status": "affected",
        "version": "7.5.1"
      },
      {
        "status": "affected",
        "version": "7.5.1.1"
      },
      {
        "status": "affected",
        "version": "7.5.1.2"
      },
      {
        "status": "affected",
        "version": "8.0"
      },
      {
        "status": "affected",
        "version": "8.0.1"
      },
      {
        "status": "affected",
        "version": "8.0.1.1"
      },
      {
        "status": "affected",
        "version": "8.0.1.2"
      },
      {
        "status": "affected",
        "version": "8.5"
      },
      {
        "status": "affected",
        "version": "8.5.0.1"
      },
      {
        "status": "affected",
        "version": "8.5.5"
      },
      {
        "status": "affected",
        "version": "8.0.1.3"
      },
      {
        "status": "affected",
        "version": "8.5.6"
      },
      {
        "status": "affected",
        "version": "8.5.0.2"
      },
      {
        "status": "affected",
        "version": "8.5.7"
      },
      {
        "status": "affected",
        "version": "8.5.7.CF201609"
      },
      {
        "status": "affected",
        "version": "8.5.6.1"
      },
      {
        "status": "affected",
        "version": "8.5.6.2"
      },
      {
        "status": "affected",
        "version": "8.5.7.CF201606"
      },
      {
        "status": "affected",
        "version": "8.5.7.CF201612"
      },
      {
        "status": "affected",
        "version": "8.5.7.CF201703"
      },
      {
        "status": "affected",
        "version": "8.5.7.CF201706"
      }
    ]
  }
]

0.001 Low

EPSS

Percentile

25.4%

Related for CVELIST:CVE-2017-1530