Lucene search

K
cvelistDellCVELIST:CVE-2017-14375
HistoryNov 01, 2017 - 1:00 a.m.

CVE-2017-14375

2017-11-0101:00:00
dell
www.cve.org

9.6 High

AI Score

Confidence

High

0.014 Low

EPSS

Percentile

86.3%

EMC Unisphere for VMAX Virtual Appliance (vApp) versions prior to 8.4.0.15, EMC Solutions Enabler Virtual Appliance versions prior to 8.4.0.15, EMC VASA Virtual Appliance versions prior to 8.4.0.512, and EMC VMAX Embedded Management (eManagement) versions prior to and including 1.4 (Enginuity Release 5977.1125.1125 and earlier) contain an authentication bypass vulnerability that may potentially be exploited by malicious users to compromise the affected system.

CNA Affected

[
  {
    "product": "EMC VMAX Virtual Appliance (vApp) EMC Unisphere for VMAX Virtual Appliance versions prior to 8.4.0.15, EMC Solutions Enabler Virtual Appliance versions prior to 8.4.0.15, EMC VASA Virtual Appliance versions prior to 8.4.0.512, EMC VMAX Embedded Management (eManagement) versions prior to and including 1.4 (Enginuity Release 5977.1125.1125 and earlier)",
    "vendor": "n/a",
    "versions": [
      {
        "status": "affected",
        "version": "EMC VMAX Virtual Appliance (vApp) EMC Unisphere for VMAX Virtual Appliance versions prior to 8.4.0.15, EMC Solutions Enabler Virtual Appliance versions prior to 8.4.0.15, EMC VASA Virtual Appliance versions prior to 8.4.0.512, EMC VMAX Embedded Management (eManagement) versions prior to and including 1.4 (Enginuity Release 5977.1125.1125 and earlier)"
      }
    ]
  }
]

9.6 High

AI Score

Confidence

High

0.014 Low

EPSS

Percentile

86.3%

Related for CVELIST:CVE-2017-14375