Lucene search

K
cvelistMicrosoftCVELIST:CVE-2017-0001
HistoryMar 17, 2017 - 12:00 a.m.

CVE-2017-0001

2017-03-1700:00:00
microsoft
www.cve.org
4

AI Score

6.4

Confidence

High

EPSS

0.001

Percentile

49.2%

The Graphics Device Interface (GDI) in Microsoft Windows Vista SP2; Windows Server 2008 SP2 and R2 SP1; Windows 7 SP1; Windows 8.1; Windows Server 2012 Gold and R2; Windows RT 8.1; and Windows 10 Gold, 1511, and 1607 allows local users to gain privileges via a crafted application, aka β€œWindows GDI Elevation of Privilege Vulnerability.” This vulnerability is different from those described in CVE-2017-0005, CVE-2017-0025, and CVE-2017-0047.

CNA Affected

[
  {
    "product": "Windows GDI",
    "vendor": "Microsoft Corporation",
    "versions": [
      {
        "status": "affected",
        "version": "The Graphics Device Interface (GDI) in Microsoft Windows Vista SP2; Windows Server 2008 SP2 and R2 SP1; Windows 7 SP1; Windows 8.1; Windows Server 2012 Gold and R2; Windows RT 8.1; and Windows 10 Gold, 1511, and 1607"
      }
    ]
  }
]