Lucene search

K
cvelistIbmCVELIST:CVE-2016-8971
HistoryMar 07, 2017 - 5:00 p.m.

CVE-2016-8971

2017-03-0717:00:00
ibm
www.cve.org

6.5 Medium

AI Score

Confidence

High

0.001 Low

EPSS

Percentile

32.6%

IBM WebSphere MQ 8.0 could allow an authenticated user with queue manager permissions to cause a segmentation fault which would result in the box having to be rebooted to resume normal operations. IBM Reference #: 1998663.

CNA Affected

[
  {
    "product": "WebSphere MQ",
    "vendor": "IBM Corporation",
    "versions": [
      {
        "status": "affected",
        "version": "5.1"
      },
      {
        "status": "affected",
        "version": "5.3"
      },
      {
        "status": "affected",
        "version": "6.0"
      },
      {
        "status": "affected",
        "version": "7.0"
      },
      {
        "status": "affected",
        "version": "5.30.0"
      },
      {
        "status": "affected",
        "version": "6.0.1.0"
      },
      {
        "status": "affected",
        "version": "6.0.1.1"
      },
      {
        "status": "affected",
        "version": "6.0.2.0"
      },
      {
        "status": "affected",
        "version": "6.0.2.1"
      },
      {
        "status": "affected",
        "version": "6.0.2.10"
      },
      {
        "status": "affected",
        "version": "6.0.2.2"
      },
      {
        "status": "affected",
        "version": "6.0.2.3"
      },
      {
        "status": "affected",
        "version": "6.0.2.4"
      },
      {
        "status": "affected",
        "version": "6.0.2.5"
      },
      {
        "status": "affected",
        "version": "6.0.2.6"
      },
      {
        "status": "affected",
        "version": "6.0.2.7"
      },
      {
        "status": "affected",
        "version": "6.0.2.8"
      },
      {
        "status": "affected",
        "version": "6.0.2.9"
      },
      {
        "status": "affected",
        "version": "7.0.0.1"
      },
      {
        "status": "affected",
        "version": "7.0.0.2"
      },
      {
        "status": "affected",
        "version": "7.0.1.0"
      },
      {
        "status": "affected",
        "version": "7.0.1.1"
      },
      {
        "status": "affected",
        "version": "7.0.1.2"
      },
      {
        "status": "affected",
        "version": "7.0.1.3"
      },
      {
        "status": "affected",
        "version": "7.0.1.4"
      },
      {
        "status": "affected",
        "version": "7.1"
      },
      {
        "status": "affected",
        "version": "7.5"
      },
      {
        "status": "affected",
        "version": "7.5.0.1"
      },
      {
        "status": "affected",
        "version": "7.1.0.1"
      },
      {
        "status": "affected",
        "version": "7.1.0.2"
      },
      {
        "status": "affected",
        "version": "7.0.1"
      },
      {
        "status": "affected",
        "version": "7.0.1.5"
      },
      {
        "status": "affected",
        "version": "7.0.1.6"
      },
      {
        "status": "affected",
        "version": "7.0.1.8"
      },
      {
        "status": "affected",
        "version": "7.0.1.7"
      },
      {
        "status": "affected",
        "version": "7.0.1.9"
      },
      {
        "status": "affected",
        "version": "7.0.1.10"
      },
      {
        "status": "affected",
        "version": "7.0.2"
      },
      {
        "status": "affected",
        "version": "7.0.3"
      },
      {
        "status": "affected",
        "version": "7.0.4"
      },
      {
        "status": "affected",
        "version": "7.0.4.1"
      },
      {
        "status": "affected",
        "version": "7.0.4.2"
      },
      {
        "status": "affected",
        "version": "7.0.4.3"
      },
      {
        "status": "affected",
        "version": "7.5.0.2"
      },
      {
        "status": "affected",
        "version": "7.1.0.3"
      },
      {
        "status": "affected",
        "version": "7.1.0.4"
      },
      {
        "status": "affected",
        "version": "7.5.0.3"
      },
      {
        "status": "affected",
        "version": "8.0.0.0"
      },
      {
        "status": "affected",
        "version": "8.0.0.1"
      },
      {
        "status": "affected",
        "version": "7.5.0.4"
      },
      {
        "status": "affected",
        "version": "8.0"
      },
      {
        "status": "affected",
        "version": "5.3.1"
      },
      {
        "status": "affected",
        "version": "6.0.1"
      },
      {
        "status": "affected",
        "version": "6.0.1.2"
      },
      {
        "status": "affected",
        "version": "6.0.2"
      },
      {
        "status": "affected",
        "version": "6.0.2.11"
      },
      {
        "status": "affected",
        "version": "6.0.2.12"
      },
      {
        "status": "affected",
        "version": "7.0.1.11"
      },
      {
        "status": "affected",
        "version": "7.0.1.12"
      },
      {
        "status": "affected",
        "version": "2.1"
      },
      {
        "status": "affected",
        "version": "7.1.0.5"
      },
      {
        "status": "affected",
        "version": "2.0"
      },
      {
        "status": "affected",
        "version": "8.0.0.2"
      },
      {
        "status": "affected",
        "version": "8"
      },
      {
        "status": "affected",
        "version": "8.0.0.4"
      },
      {
        "status": "affected",
        "version": "8.0.0.3"
      },
      {
        "status": "affected",
        "version": "9.0"
      }
    ]
  }
]

6.5 Medium

AI Score

Confidence

High

0.001 Low

EPSS

Percentile

32.6%

Related for CVELIST:CVE-2016-8971