Lucene search

K
cvelistHackeroneCVELIST:CVE-2016-10603
HistoryApr 26, 2018 - 12:00 a.m.

CVE-2016-10603

2018-04-2600:00:00
CWE-311
hackerone
www.cve.org

8.3 High

AI Score

Confidence

High

0.002 Low

EPSS

Percentile

54.5%

air-sdk is a NPM wrapper for the Adobe AIR SDK. air-sdk downloads binary resources over HTTP, which leaves it vulnerable to MITM attacks. It may be possible to cause remote code execution (RCE) by swapping out the requested binary with an attacker controlled binary if the attacker is on the network or positioned in between the user and the remote server.

CNA Affected

[
  {
    "product": "air-sdk node module",
    "vendor": "HackerOne",
    "versions": [
      {
        "status": "affected",
        "version": "All versions"
      }
    ]
  }
]

8.3 High

AI Score

Confidence

High

0.002 Low

EPSS

Percentile

54.5%

Related for CVELIST:CVE-2016-10603