Lucene search

K
cvelistRedhatCVELIST:CVE-2014-0128
HistoryApr 14, 2014 - 3:00 p.m.

CVE-2014-0128

2014-04-1415:00:00
redhat
www.cve.org
1

AI Score

8.2

Confidence

High

EPSS

0.156

Percentile

96.0%

Squid 3.1 before 3.3.12 and 3.4 before 3.4.4, when SSL-Bump is enabled, allows remote attackers to cause a denial of service (assertion failure) via a crafted range request, related to state management.