Lucene search

K
cvelistAdobeCVELIST:CVE-2011-0602
HistoryFeb 10, 2011 - 5:00 p.m.

CVE-2011-0602

2011-02-1017:00:00
adobe
www.cve.org
3

AI Score

7.3

Confidence

Low

EPSS

0.821

Percentile

98.4%

Adobe Reader and Acrobat 10.x before 10.0.1, 9.x before 9.4.2, and 8.x before 8.2.6 on Windows and Mac OS X allow remote attackers to execute arbitrary code via crafted JP2K record types in a JPEG2000 image in a PDF file, which causes heap corruption, a different vulnerability than CVE-2011-0596, CVE-2011-0598, and CVE-2011-0599.

AI Score

7.3

Confidence

Low

EPSS

0.821

Percentile

98.4%