Lucene search

K
cvelistMitreCVELIST:CVE-2007-5188
HistoryOct 03, 2007 - 2:00 p.m.

CVE-2007-5188

2007-10-0314:00:00
mitre
www.cve.org

6.9 Medium

AI Score

Confidence

Low

0.021 Low

EPSS

Percentile

89.1%

Unspecified vulnerability in the XOOPS uploader class in Xoops 2.0.17.1-RC1 and earlier allows remote attackers to upload arbitrary files via unspecified vectors related to improper upload configuration settings in class/uploader.php and class/mimetypes.inc.php, possibly an incomplete blacklist that omits the .php4 extension.

6.9 Medium

AI Score

Confidence

Low

0.021 Low

EPSS

Percentile

89.1%

Related for CVELIST:CVE-2007-5188