Lucene search
+L

CVE-2025-48940

🗓️ 02 Jun 2025 15:52:36Reported by GitHub_MType 
cve
 cve
🔗 web.nvd.nist.gov📰️ 1 Media mentions👁 114 Views🌐 WEB

MyBB's upgrade component prior to version 1.8.39 is vulnerable to local file inclusion attacks.

Related
Detection
Affected
Refs
Paths
Social
NVD
Vulners
Node
mybbmybbRange<1.8.39
[
  {
    "vendor": "mybb",
    "product": "mybb",
    "versions": [
      {
        "version": "< 1.8.39",
        "status": "affected"
      }
    ]
  }
]
ParameterPositionPathDescriptionCWE
upgraderequest bodyinstall/index.phpThe upgrade component in MyBB fails to validate user input properly, allowing for Local File Inclusion (LFI) via a specially crafted parameter value when the installer is unlocked.CWE-22

Data

Build on a solid foundation with Vulners data

We provide the essential building blocks for cybersecurity solutions with comprehensive, structured, and constantly updated vulnerability and exploits data

Api

Power your application with Vulners API

The Vulners REST API offers reliable, high-performance access to vulnerability intelligence, with 99.9% SLA uptime and CDN-backed data delivery for seamless global access

App

Assess and manage vulnerabilities with Vulners tools

Built on top of Vulners' database and SDK, end-user solutions give security professionals and developers lightweight and powerful tools for vulnerability remediation

17 Jun 2026 09:30Current
5.7Medium risk
Vulners AI Score5.7
CVSS 3.17.2
EPSS0.00564
SSVC
114