Lucene search

K
cve[email protected]CVE-2024-35704
HistoryJun 08, 2024 - 3:15 p.m.

CVE-2024-35704

2024-06-0815:15:54
CWE-79
web.nvd.nist.gov
21
xss
web page
vulnerability
blockart blocks
input neutralization

6.5 Medium

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

LOW

CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L

0.0004 Low

EPSS

Percentile

9.0%

Improper Neutralization of Input During Web Page Generation (XSS or β€˜Cross-site Scripting’) vulnerability in WPBlockArt BlockArt Blocks allows Stored XSS.This issue affects BlockArt Blocks: from n/a through 2.1.5.

Affected configurations

Vulners
Node
wpblockartblockart_blocksRange≀2.1.5

CNA Affected

[
  {
    "collectionURL": "https://wordpress.org/plugins",
    "defaultStatus": "unaffected",
    "packageName": "blockart-blocks",
    "product": "BlockArt Blocks",
    "vendor": "WPBlockArt",
    "versions": [
      {
        "changes": [
          {
            "at": "2.1.6",
            "status": "unaffected"
          }
        ],
        "lessThanOrEqual": "2.1.5",
        "status": "affected",
        "version": "n/a",
        "versionType": "custom"
      }
    ]
  }
]

6.5 Medium

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

LOW

CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L

0.0004 Low

EPSS

Percentile

9.0%

Related for CVE-2024-35704