Lucene search

K
cve[email protected]CVE-2024-1956
HistoryApr 08, 2024 - 5:15 a.m.

CVE-2024-1956

2024-04-0805:15:07
web.nvd.nist.gov
38
cve-2024-1956
reserved
future announcement

AI Score

6.2

Confidence

High

EPSS

0

Percentile

9.0%

The wpb-show-core WordPress plugin before 2.7 does not sanitise and escape the parameters before outputting it back in the response of an unauthenticated request, leading to a Reflected Cross-Site Scripting

Affected configurations

Vulners
Node
wpb_show_core_projectwpb_show_coreRange<2.7
VendorProductVersionCPE
wpb_show_core_projectwpb_show_core*cpe:2.3:a:wpb_show_core_project:wpb_show_core:*:*:*:*:*:*:*:*

CNA Affected

[
  {
    "vendor": "Unknown",
    "product": "wpb-show-core",
    "versions": [
      {
        "status": "affected",
        "versionType": "semver",
        "version": "0",
        "lessThan": "2.7"
      }
    ],
    "defaultStatus": "unaffected"
  }
]

AI Score

6.2

Confidence

High

EPSS

0

Percentile

9.0%

Related for CVE-2024-1956