Lucene search

K
cve[email protected]CVE-2023-47562
HistoryFeb 02, 2024 - 4:15 p.m.

CVE-2023-47562

2024-02-0216:15:52
CWE-78
CWE-77
web.nvd.nist.gov
11
cve-2023-47562
os command injection
photo station
authenticated users
network
security vulnerability

8.8 High

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

8.8 High

AI Score

Confidence

High

0.0005 Low

EPSS

Percentile

17.1%

An OS command injection vulnerability has been reported to affect Photo Station. If exploited, the vulnerability could allow authenticated users to execute commands via a network.

We have already fixed the vulnerability in the following version:
Photo Station 6.4.2 ( 2023/12/15 ) and later

Affected configurations

NVD
Node
qnapphoto_stationRange6.4.06.4.2

CNA Affected

[
  {
    "defaultStatus": "unaffected",
    "product": "Photo Station",
    "vendor": "QNAP Systems Inc.",
    "versions": [
      {
        "lessThan": "6.4.2 ( 2023/12/15 )",
        "status": "affected",
        "version": "6.4.x",
        "versionType": "custom"
      }
    ]
  }
]

8.8 High

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

8.8 High

AI Score

Confidence

High

0.0005 Low

EPSS

Percentile

17.1%

Related for CVE-2023-47562