Lucene search

K
cve[email protected]CVE-2023-40071
HistoryMay 16, 2024 - 9:15 p.m.

CVE-2023-40071

2024-05-1621:15:53
CWE-284
web.nvd.nist.gov
25
cve-2023-40071
improper access control
intel gpa software
escalation of privilege
local access

7.3 High

CVSS3

Attack Vector

LOCAL

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

LOW

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:L/I:H/A:H

7 High

AI Score

Confidence

High

0.0004 Low

EPSS

Percentile

9.1%

Improper access control in some Intelยฎ GPA software installers before version 2023.3 may allow an authenticated user to potentially enable escalation of privilege via local access.

Affected configurations

Vulners
Node
inteloneapi_toolkit_and_component_software_installersRange<2023.3

CNA Affected

[
  {
    "vendor": "n/a",
    "product": "Intel(R) GPA software installers",
    "versions": [
      {
        "version": "before version 2023.3",
        "status": "affected"
      }
    ],
    "defaultStatus": "unaffected"
  }
]

7.3 High

CVSS3

Attack Vector

LOCAL

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

LOW

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:L/I:H/A:H

7 High

AI Score

Confidence

High

0.0004 Low

EPSS

Percentile

9.1%

Related for CVE-2023-40071