Lucene search

K
cve[email protected]CVE-2023-33925
HistoryJul 25, 2023 - 1:15 p.m.

CVE-2023-33925

2023-07-2513:15:10
CWE-79
web.nvd.nist.gov
9
cve-2023-33925
unauthenticated
reflected xss
pluginforage
woocommerce
product categories
widget
nvd

7.1 High

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

LOW

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L

0.0005 Low

EPSS

Percentile

17.0%

Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in PluginForage WooCommerce Product Categories Selection Widget plugin <= 2.0 versions.

Affected configurations

Vulners
NVD
Node
pluginforagewoocommerce_product_categories_selection_widgetRange2.0
VendorProductVersionCPE
pluginforagewoocommerce_product_categories_selection_widget*cpe:2.3:a:pluginforage:woocommerce_product_categories_selection_widget:*:*:*:*:*:*:*:*

CNA Affected

[
  {
    "collectionURL": "https://wordpress.org/plugins",
    "defaultStatus": "unaffected",
    "packageName": "woocommerce-product-category-selection-widget",
    "product": "WooCommerce Product Categories Selection Widget",
    "vendor": "PluginForage",
    "versions": [
      {
        "lessThanOrEqual": "2.0",
        "status": "affected",
        "version": "n/a",
        "versionType": "custom"
      }
    ]
  }
]

7.1 High

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

LOW

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L

0.0005 Low

EPSS

Percentile

17.0%

Related for CVE-2023-33925