Lucene search

K
cve[email protected]CVE-2023-28262
HistoryApr 11, 2023 - 9:15 p.m.

CVE-2023-28262

2023-04-1121:15:25
CWE-122
web.nvd.nist.gov
83
cve-2023-28262
visual studio
elevation of privilege
vulnerability
nvd

7.8 High

CVSS3

Attack Vector

LOCAL

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

8.1 High

AI Score

Confidence

High

0.001 Low

EPSS

Percentile

22.0%

Visual Studio Elevation of Privilege Vulnerability

Affected configurations

Vulners
NVD
Node
microsoftmicrosoft_visual_studio_2022_17.2Range17.2.017.2.15
OR
microsoftmicrosoft_visual_studio_2019_16.11 (includes 16.0 - 16.10)Range16.11.016.11.26
OR
microsoftmicrosoft_visual_studio_2022_17.0Range17.0.017.0.21
OR
microsoftmicrosoft_visual_studio_2022_17.4Range17.4.017.4.7
OR
microsoftmicrosoft_visual_studio_2022_17.5Range17.5.017.5.4
VendorProductVersionCPE
microsoftmicrosoft_visual_studio_2022_17.2*cpe:2.3:a:microsoft:microsoft_visual_studio_2022_17.2:*:*:*:*:*:*:*:*
microsoftmicrosoft_visual_studio_2019_16.11 (includes 16.0 - 16.10)*cpe:2.3:a:microsoft:microsoft_visual_studio_2019_16.11 (includes 16.0 - 16.10):*:*:*:*:*:*:*:*
microsoftmicrosoft_visual_studio_2022_17.0*cpe:2.3:a:microsoft:microsoft_visual_studio_2022_17.0:*:*:*:*:*:*:*:*
microsoftmicrosoft_visual_studio_2022_17.4*cpe:2.3:a:microsoft:microsoft_visual_studio_2022_17.4:*:*:*:*:*:*:*:*
microsoftmicrosoft_visual_studio_2022_17.5*cpe:2.3:a:microsoft:microsoft_visual_studio_2022_17.5:*:*:*:*:*:*:*:*

CNA Affected

[
  {
    "vendor": "Microsoft",
    "product": "Microsoft Visual Studio 2022 version 17.2",
    "cpes": [
      "cpe:2.3:a:microsoft:visual_studio_2022:17.2:*:*:*:*:*:*:*"
    ],
    "platforms": [
      "Unknown"
    ],
    "versions": [
      {
        "version": "17.2.0",
        "lessThan": "17.2.15",
        "versionType": "custom",
        "status": "affected"
      }
    ]
  },
  {
    "vendor": "Microsoft",
    "product": "Microsoft Visual Studio 2019 version 16.11 (includes 16.0 - 16.10)",
    "cpes": [
      "cpe:2.3:a:microsoft:visual_studio_2019:*:*:*:*:*:*:*:*"
    ],
    "platforms": [
      "Unknown"
    ],
    "versions": [
      {
        "version": "16.11.0",
        "lessThan": "16.11.26",
        "versionType": "custom",
        "status": "affected"
      }
    ]
  },
  {
    "vendor": "Microsoft",
    "product": "Microsoft Visual Studio 2022 version 17.0",
    "cpes": [
      "cpe:2.3:a:microsoft:visual_studio_2022:17.0:*:*:*:*:*:*:*"
    ],
    "platforms": [
      "Unknown"
    ],
    "versions": [
      {
        "version": "17.0.0",
        "lessThan": "17.0.21",
        "versionType": "custom",
        "status": "affected"
      }
    ]
  },
  {
    "vendor": "Microsoft",
    "product": "Microsoft Visual Studio 2022 version 17.4",
    "cpes": [
      "cpe:2.3:a:microsoft:visual_studio_2022:17.4:*:*:*:*:*:*:*"
    ],
    "platforms": [
      "Unknown"
    ],
    "versions": [
      {
        "version": "17.4.0",
        "lessThan": "17.4.7",
        "versionType": "custom",
        "status": "affected"
      }
    ]
  },
  {
    "vendor": "Microsoft",
    "product": "Microsoft Visual Studio 2022 version 17.5",
    "cpes": [
      "cpe:2.3:a:microsoft:visual_studio:2022:*:*:*:*:*:*:*"
    ],
    "platforms": [
      "Unknown"
    ],
    "versions": [
      {
        "version": "17.5.0",
        "lessThan": "17.5.4",
        "versionType": "custom",
        "status": "affected"
      }
    ]
  }
]

7.8 High

CVSS3

Attack Vector

LOCAL

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

8.1 High

AI Score

Confidence

High

0.001 Low

EPSS

Percentile

22.0%