Lucene search

K
cve[email protected]CVE-2023-28045
HistoryMay 19, 2023 - 9:15 a.m.

CVE-2023-28045

2023-05-1909:15:09
CWE-311
web.nvd.nist.gov
19
dell
cloudiq collector
vulnerability
encryption
sensitive data
access
unauthorized data
nvd

7.1 High

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

LOW

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:L/A:N

6.9 Medium

AI Score

Confidence

High

0.001 Low

EPSS

Percentile

22.0%

Dell CloudIQ Collector version 1.10.2 contains a missing encryption of sensitive data vulnerability. An attacker with low privileges could potentially exploit this vulnerability, leading to gain access to unauthorized data.

Affected configurations

NVD
Node
dellcloudiq_collectorRange1.10.21.10.17

CNA Affected

[
  {
    "defaultStatus": "unaffected",
    "product": "CloudIQ Collector",
    "vendor": "Dell",
    "versions": [
      {
        "status": "affected",
        "version": "1.10.2"
      }
    ]
  }
]

7.1 High

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

LOW

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:L/A:N

6.9 Medium

AI Score

Confidence

High

0.001 Low

EPSS

Percentile

22.0%

Related for CVE-2023-28045