Lucene search

K
cve[email protected]CVE-2023-24904
HistoryMay 09, 2023 - 6:15 p.m.

CVE-2023-24904

2023-05-0918:15:12
CWE-59
web.nvd.nist.gov
80
cve-2023-24904
windows
installer
elevation of privilege
vulnerability
nvd

7.1 High

CVSS3

Attack Vector

LOCAL

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

NONE

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:H

7.3 High

AI Score

Confidence

High

0.001 Low

EPSS

Percentile

35.6%

Windows Installer Elevation of Privilege Vulnerability

Affected configurations

Vulners
NVD
Node
microsoftwindows_server_2008_sp2Range6.0.06.0.6003.22070sp2
OR
microsoftwindows_server_2008_sp2Range6.0.06.0.6003.22070sp2
OR
microsoftwindows_server_2008_sp2Range6.0.06.0.6003.22070sp2
OR
microsoftwindows_server_2008_r2_sp1Range6.1.06.1.7601.26519sp1
OR
microsoftwindows_server_2008_r2_sp1Range6.0.06.1.7601.26519sp1
VendorProductVersionCPE
microsoftwindows_server_2008_sp2*cpe:2.3:o:microsoft:windows_server_2008_sp2:*:sp2:*:*:*:*:*:*
microsoftwindows_server_2008_sp2*cpe:2.3:o:microsoft:windows_server_2008_sp2:*:sp2:*:*:*:*:*:*
microsoftwindows_server_2008_sp2*cpe:2.3:o:microsoft:windows_server_2008_sp2:*:sp2:*:*:*:*:*:*
microsoftwindows_server_2008_r2_sp1*cpe:2.3:o:microsoft:windows_server_2008_r2_sp1:*:sp1:*:*:*:*:*:*
microsoftwindows_server_2008_r2_sp1*cpe:2.3:o:microsoft:windows_server_2008_r2_sp1:*:sp1:*:*:*:*:*:*

CNA Affected

[
  {
    "vendor": "Microsoft",
    "product": "Windows Server 2008 Service Pack 2",
    "cpes": [
      "cpe:2.3:o:microsoft:windows_server_2008_sp2:6.0.6003.22070:*:*:*:*:*:x64:*"
    ],
    "platforms": [
      "32-bit Systems"
    ],
    "versions": [
      {
        "version": "6.0.0",
        "lessThan": "6.0.6003.22070",
        "versionType": "custom",
        "status": "affected"
      }
    ]
  },
  {
    "vendor": "Microsoft",
    "product": "Windows Server 2008 Service Pack 2 (Server Core installation)",
    "cpes": [
      "cpe:2.3:o:microsoft:windows_server_2008_sp2:6.0.6003.22070:*:*:*:*:*:x64:*",
      "cpe:2.3:o:microsoft:windows_server_2008_sp2:6.0.6003.22070:*:*:*:*:*:x86:*"
    ],
    "platforms": [
      "32-bit Systems",
      "x64-based Systems"
    ],
    "versions": [
      {
        "version": "6.0.0",
        "lessThan": "6.0.6003.22070",
        "versionType": "custom",
        "status": "affected"
      }
    ]
  },
  {
    "vendor": "Microsoft",
    "product": "Windows Server 2008  Service Pack 2",
    "cpes": [
      "cpe:2.3:o:microsoft:windows_server_2008_sp2:6.0.6003.22070:*:*:*:*:*:x86:*"
    ],
    "platforms": [
      "x64-based Systems"
    ],
    "versions": [
      {
        "version": "6.0.0",
        "lessThan": "6.0.6003.22070",
        "versionType": "custom",
        "status": "affected"
      }
    ]
  },
  {
    "vendor": "Microsoft",
    "product": "Windows Server 2008 R2 Service Pack 1",
    "cpes": [
      "cpe:2.3:o:microsoft:windows_server_2008_R2:6.1.7601.26519:*:*:*:*:*:x64:*"
    ],
    "platforms": [
      "x64-based Systems"
    ],
    "versions": [
      {
        "version": "6.1.0",
        "lessThan": "6.1.7601.26519",
        "versionType": "custom",
        "status": "affected"
      }
    ]
  },
  {
    "vendor": "Microsoft",
    "product": "Windows Server 2008 R2 Service Pack 1 (Server Core installation)",
    "cpes": [
      "cpe:2.3:o:microsoft:windows_server_2008_R2:6.1.7601.26519:*:*:*:*:*:x64:*"
    ],
    "platforms": [
      "x64-based Systems"
    ],
    "versions": [
      {
        "version": "6.0.0",
        "lessThan": "6.1.7601.26519",
        "versionType": "custom",
        "status": "affected"
      }
    ]
  }
]

7.1 High

CVSS3

Attack Vector

LOCAL

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

NONE

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:H

7.3 High

AI Score

Confidence

High

0.001 Low

EPSS

Percentile

35.6%