Lucene search

K
cve[email protected]CVE-2023-22231
HistoryFeb 17, 2023 - 10:15 p.m.

CVE-2023-22231

2023-02-1722:15:13
CWE-125
web.nvd.nist.gov
27
adobe bridge
cve-2023-22231
out-of-bounds read
memory disclosure
aslr bypass
user interaction

5.5 Medium

CVSS3

Attack Vector

LOCAL

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

NONE

Availability Impact

NONE

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

4.9 Medium

AI Score

Confidence

High

0.002 Low

EPSS

Percentile

64.9%

Adobe Bridge versions 12.0.3 (and earlier) and 13.0.1 (and earlier) are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

Affected configurations

Vulners
NVD
Node
adobebridgeRange12.0.3
OR
adobebridgeRange13.0.1
VendorProductVersionCPE
adobebridge*cpe:2.3:a:adobe:bridge:*:*:*:*:*:*:*:*
adobebridge*cpe:2.3:a:adobe:bridge:*:*:*:*:*:*:*:*

CNA Affected

[
  {
    "vendor": "Adobe",
    "product": "Bridge",
    "versions": [
      {
        "version": "unspecified",
        "lessThanOrEqual": "12.0.3",
        "status": "affected",
        "versionType": "custom"
      },
      {
        "version": "unspecified",
        "lessThanOrEqual": "13.0.1",
        "status": "affected",
        "versionType": "custom"
      },
      {
        "version": "unspecified",
        "lessThanOrEqual": "None",
        "status": "affected",
        "versionType": "custom"
      }
    ]
  }
]

5.5 Medium

CVSS3

Attack Vector

LOCAL

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

NONE

Availability Impact

NONE

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

4.9 Medium

AI Score

Confidence

High

0.002 Low

EPSS

Percentile

64.9%