Lucene search

K
cve[email protected]CVE-2023-0155
HistoryMay 03, 2023 - 9:15 p.m.

CVE-2023-0155

2023-05-0321:15:16
CWE-601
web.nvd.nist.gov
45
cve-2023-0155
gitlab
ce
ee
open redirects
arbitrary content
nvd

5.4 Medium

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

NONE

Integrity Impact

LOW

Availability Impact

LOW

CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:N/I:L/A:L

5.5 Medium

AI Score

Confidence

High

0.001 Low

EPSS

Percentile

40.7%

An issue has been discovered in GitLab CE/EE affecting all versions before 15.8.5, 15.9.4, 15.10.1. Open redirects was possible due to framing arbitrary content on any page allowing user controlled markdown

Affected configurations

NVD
Node
gitlabgitlabRange<15.8.5community
OR
gitlabgitlabRange<15.8.5enterprise
OR
gitlabgitlabRange15.915.9.5community
OR
gitlabgitlabRange15.915.9.5enterprise
OR
gitlabgitlabRange15.1015.10.1community
OR
gitlabgitlabRange15.1015.10.1enterprise

CNA Affected

[
  {
    "vendor": "GitLab",
    "product": "GitLab",
    "versions": [
      {
        "version": ">=15.7, <15.8.5",
        "status": "affected"
      },
      {
        "version": ">=15.8, <15.9.4",
        "status": "affected"
      },
      {
        "version": ">=15.9, <15.10.1",
        "status": "affected"
      }
    ]
  }
]

5.4 Medium

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

NONE

Integrity Impact

LOW

Availability Impact

LOW

CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:N/I:L/A:L

5.5 Medium

AI Score

Confidence

High

0.001 Low

EPSS

Percentile

40.7%