Lucene search

K
cve[email protected]CVE-2022-46592
HistoryDec 30, 2022 - 9:15 p.m.

CVE-2022-46592

2022-12-3021:15:10
CWE-787
web.nvd.nist.gov
23
cve-2022-46592
trendnet
tew755ap
stack overflow
wps_sta_enrollee_pin
nvd

CVSS3

9.8

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

AI Score

9.6

Confidence

High

EPSS

0.002

Percentile

59.0%

TRENDnet TEW755AP 1.13B01 was discovered to contain a stack overflow via the wps_sta_enrollee_pin parameter in the set_sta_enrollee_pin_5g function.

Affected configurations

NVD
Node
trendnettew-755ap_firmwareMatch1.13b01
AND
trendnettew-755apMatch-
VendorProductVersionCPE
trendnettew-755ap_firmware1.13b01cpe:/o:trendnet:tew-755ap_firmware:1.13b01:::

CVSS3

9.8

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

AI Score

9.6

Confidence

High

EPSS

0.002

Percentile

59.0%

Related for CVE-2022-46592