Lucene search

K
cve[email protected]CVE-2022-45847
HistoryMar 27, 2024 - 2:15 p.m.

CVE-2022-45847

2024-03-2714:15:08
CWE-352
web.nvd.nist.gov
52
cve-2022-45847
cross-site request forgery
csrf
wpassist.me
wordpress countdown widget
cross-site scripting
xss
nvd
vulnerability
security

CVSS3

6.1

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

AI Score

6.5

Confidence

High

EPSS

0

Percentile

9.0%

Cross-Site Request Forgery (CSRF) vulnerability in WPAssist.Me WordPress Countdown Widget allows Cross-Site Scripting (XSS).This issue affects WordPress Countdown Widget: from n/a through 3.1.9.1.

Affected configurations

Vulners
Node
wpassist.mewordpress_countdown_widgetRange3.1.9.1

CNA Affected

[
  {
    "collectionURL": "https://wordpress.org/plugins",
    "defaultStatus": "unaffected",
    "packageName": "wordpress-countdown-widget",
    "product": "WordPress Countdown Widget",
    "vendor": "WPAssist.me",
    "versions": [
      {
        "changes": [
          {
            "at": "3.1.9.3",
            "status": "unaffected"
          }
        ],
        "lessThanOrEqual": "3.1.9.1",
        "status": "affected",
        "version": "n/a",
        "versionType": "custom"
      }
    ]
  }
]

CVSS3

6.1

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

AI Score

6.5

Confidence

High

EPSS

0

Percentile

9.0%

Related for CVE-2022-45847