Lucene search

K
cve[email protected]CVE-2022-45097
HistoryFeb 01, 2023 - 5:15 a.m.

CVE-2022-45097

2023-02-0105:15:12
CWE-842
web.nvd.nist.gov
13
dell
powerscale
onefs
cve-2022-45097
vulnerability
user management
privilege escalation
information disclosure
nvd

8.8 High

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

8.6 High

AI Score

Confidence

High

0.001 Low

EPSS

Percentile

33.2%

Dell PowerScale OneFS 9.0.0.x-9.4.0.x contains an Incorrect User Management vulnerability. A low privileged network attacker could potentially exploit this vulnerability, leading to escalation of privileges, and information disclosure.

Affected configurations

NVD
Node
dellemc_powerscale_onefsRange9.1.0.09.1.0.25
OR
dellemc_powerscale_onefsRange9.2.1.09.2.1.18
OR
dellemc_powerscale_onefsRange9.4.0.09.4.0.9

CNA Affected

[
  {
    "defaultStatus": "unaffected",
    "product": "PowerScale OneFS",
    "vendor": "Dell",
    "versions": [
      {
        "lessThanOrEqual": "9.4.0.x",
        "status": "affected",
        "version": "9.0.0.x",
        "versionType": "custom"
      }
    ]
  }
]

8.8 High

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

8.6 High

AI Score

Confidence

High

0.001 Low

EPSS

Percentile

33.2%

Related for CVE-2022-45097