Lucene search

K
cve[email protected]CVE-2022-40739
HistoryOct 31, 2022 - 7:15 a.m.

CVE-2022-40739

2022-10-3107:15:10
CWE-79
web.nvd.nist.gov
25
7
ragic
report generation
xss
insufficient filtering
nvd
cve-2022-40739

5.4 Medium

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

0.001 Low

EPSS

Percentile

29.2%

Ragic report generation page has insufficient filtering for special characters. A remote attacker with general user privilege can inject JavaScript to perform XSS (Reflected Cross-Site Scripting) attack.

Affected configurations

NVD
Node
ragicragicRange2022-06-28
CPENameOperatorVersion
ragic:ragicragicle2022-06-28

CNA Affected

[
  {
    "vendor": "Ragic, Inc.",
    "product": "Ragic",
    "versions": [
      {
        "version": "unspecified",
        "lessThanOrEqual": "2022/06/28",
        "status": "affected",
        "versionType": "custom"
      }
    ]
  }
]

Social References

More

5.4 Medium

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

0.001 Low

EPSS

Percentile

29.2%

Related for CVE-2022-40739