Lucene search

K
cve[email protected]CVE-2022-3764
HistoryJan 16, 2024 - 4:15 p.m.

CVE-2022-3764

2024-01-1616:15:10
CWE-89
web.nvd.nist.gov
23
cve
sql injection
nvd

7.2 High

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

HIGH

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H

7.4 High

AI Score

Confidence

High

0.001 Low

EPSS

Percentile

19.3%

The plugin does not filter the β€œdelete_entries” parameter from user requests, leading to an SQL Injection vulnerability.

Affected configurations

Vulners
NVD
Node
wpvibesform_vibesRange<1.4.6
VendorProductVersionCPE
wpvibesform_vibes*cpe:2.3:a:wpvibes:form_vibes:*:*:*:*:*:*:*:*

CNA Affected

[
  {
    "vendor": "Unknown",
    "product": "Form Vibes",
    "versions": [
      {
        "status": "affected",
        "versionType": "semver",
        "version": "0",
        "lessThan": "1.4.6"
      }
    ],
    "defaultStatus": "unaffected",
    "collectionURL": "https://wordpress.org/plugins"
  }
]

7.2 High

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

HIGH

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H

7.4 High

AI Score

Confidence

High

0.001 Low

EPSS

Percentile

19.3%

Related for CVE-2022-3764