logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2022-36882

Description

A cross-site request forgery (CSRF) vulnerability in Jenkins Git Plugin 4.11.3 and earlier allows attackers to trigger builds of jobs configured to use an attacker-specified Git repository and to cause them to check out an attacker-specified commit.


Affected Software


CPE Name Name Version
jenkins:git jenkins git 4.11.3

Related