Lucene search

K
cve[email protected]CVE-2022-3539
HistoryNov 14, 2022 - 3:15 p.m.

CVE-2022-3539

2022-11-1415:15:50
CWE-79
web.nvd.nist.gov
21
4
cve-2022-3539
testimonials wordpress plugin
super-testimonial-pro wordpress plugin
cross-site scripting
xss
security vulnerability

4.8 Medium

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

HIGH

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N

0.001 Low

EPSS

Percentile

24.7%

The Testimonials WordPress plugin before 2.7, super-testimonial-pro WordPress plugin before 1.0.8 do not sanitize and escape its settings, allowing high privilege users such as admin to perform cross-Site Scripting attacks even when the unfiltered_html capability is disallowed.

Affected configurations

Vulners
NVD
Node
goldpluginseasy_testimonialsRange<2.7
OR
testimonial_rotator_projecttestimonial_rotatorRange<1.0.8
VendorProductVersionCPE
goldpluginseasy_testimonials*cpe:2.3:a:goldplugins:easy_testimonials:*:*:*:*:*:*:*:*
testimonial_rotator_projecttestimonial_rotator*cpe:2.3:a:testimonial_rotator_project:testimonial_rotator:*:*:*:*:*:*:*:*

CNA Affected

[
  {
    "vendor": "Unknown",
    "product": "Testimonials",
    "versions": [
      {
        "version": "2.7",
        "status": "affected",
        "lessThan": "2.7",
        "versionType": "custom"
      }
    ]
  },
  {
    "vendor": "Unknown",
    "product": "Testimonial Pro",
    "versions": [
      {
        "version": "1.0.8",
        "status": "affected",
        "lessThan": "1.0.8",
        "versionType": "custom"
      }
    ]
  }
]

Social References

More

4.8 Medium

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

HIGH

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N

0.001 Low

EPSS

Percentile

24.7%

Related for CVE-2022-3539