Lucene search

K
cve[email protected]CVE-2022-24692
HistoryJul 18, 2022 - 1:15 p.m.

CVE-2022-24692

2022-07-1813:15:09
CWE-79
web.nvd.nist.gov
46
6
cve-2022-24692
dsk dsknet
stored xss
session hijacking
account takeover
code execution

CVSS3

5.4

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

AI Score

5.7

Confidence

High

EPSS

0.001

Percentile

23.9%

An issue was discovered in DSK DSKNet 2.16.136.0 and 2.17.136.5. The new menu option within the general Parameters page is vulnerable to stored XSS. The attacker can create a menu option, make it visible to every application user, and conduct session hijacking, account takeover, or malicious code delivery, with the final goal of achieving client-side code execution.

Affected configurations

NVD
Node
dskdsknetMatch2.16.136.0
OR
dskdsknetMatch2.17.136.5
VendorProductVersionCPE
dskdsknet2.16.136.0cpe:/a:dsk:dsknet:2.16.136.0:::
dskdsknet2.17.136.5cpe:/a:dsk:dsknet:2.17.136.5:::

Social References

More

CVSS3

5.4

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

AI Score

5.7

Confidence

High

EPSS

0.001

Percentile

23.9%

Related for CVE-2022-24692